सवाल उबंटू 14.04 और टीसीएसएच


मैंने उबंटू 14.04 में टीसीएसएच खोल स्थापित करने के लिए अनुशंसित विधि की कोशिश की है,

sudo apt-get install tcsh

लेकिन संदेश प्राप्त करें:

Unable to locate package tcsh

क्या मुझे कुछ और डाउनलोड करने की ज़रूरत है?


2
2017-08-24 09:19


मूल


क्या आपने tcsh इंस्टॉल करने का प्रयास करने से पहले sudo apt-get अद्यतन चलाया है? - rishiag


जवाब:


मेरे सिस्टम में:

[romano:~] % apt-cache policy tcsh 
tcsh:
  Installed: (none)
  Candidate: 6.18.01-2
  Version table:
     6.18.01-2 0
        500 http://archive.ubuntu.com/ubuntu/ trusty/universe amd64 Packages

... तो आपको "ब्रह्मांड" सक्षम होना चाहिए। आप डैश में "सॉफ़्टवेयर और अपडेट्स" चुनकर इसे देख सकते हैं और:

enter image description here


2
2017-08-24 11:59