सवाल ब्राउज़र के बिना लुबंटू पर सॉफ़्टवेयर इंस्टॉल करना


मैंने ब्राउज़र के बिना लुबंटू स्थापित किया है। मैं यह नहीं समझ सकता कि इस पर नए सॉफ्टवेयर को डाउनलोड और इंस्टॉल कैसे करें। क्या मुझे लुबंटू को पुनर्स्थापित करना चाहिए?


4
2018-01-09 17:18


मूल


आपका मतलब क्या है "मैंने ब्राउज़र के बिना लुबंटू स्थापित किया है"? कृपया अपने प्रश्न को संपादित करके स्पष्ट करें? इसके अलावा, आप जिस लुबंटू का उपयोग कर रहे हैं उसका संस्करण जोड़ें।


जवाब:


आप उपयोग कर सकते हैं लुबंटू सॉफ्टवेयर सेंटर अपने सिस्टम पर नए सॉफ्टवेयर स्थापित करने के लिए।

  • लुबंटू से 12.04 आगे, यह पूर्वस्थापित है।

enter image description here


  • अगर किसी कारण से आपके पास यह नहीं है, तो इसे इंस्टॉल करें:

    sudo apt-get install lubuntu-software-center


  • यदि आप लुबंटू 11.10 या पुराने का उपयोग कर रहे हैं, तो सॉफ्टवेयर केंद्र पूर्वस्थापित नहीं होता है। पीपीए जोड़ने के बजाय इन आदेशों का प्रयोग करें:

sudo add-apt-repository ppa: lubuntu-desktop / ppa

sudo apt-get अद्यतन प्राप्त करें

sudo apt-lubuntu-software-center स्थापित करें


  • यदि आप कमांड लाइन पसंद करते हैं, तो आप इसका उपयोग कर सकते हैं apt-get नए सॉफ्टवेयर को स्थापित करने के लिए सॉफ्टवेयर सेंटर की बजाय (लेकिन आपको पैकेज नाम पता होना चाहिए)।

    उदाहरण के लिए, फ़ायरफ़ॉक्स स्थापित करने के लिए, टाइप करें sudo apt-get install firefox


4
2018-01-09 17:26



वह काम किया! शीघ्र जवाब देने के लिए ध्न्यवाद! - Beez
@Beez - अपने प्रश्न को "उत्तर" के रूप में चिह्नित करने के लिए उत्तर के बगल में स्थित चेक मार्क पर क्लिक करना न भूलें। - Shauna
मैंने बहुत जल्द बात की। मैंने UXTerm इंटरफेस का उपयोग कर लुबंटू सॉफ्टवेयर सेंटर स्थापित करने का प्रयास किया और मैंने पहली पंक्ति टाइप की। ऐसा लगता है कि काम करना प्रतीत होता था, लेकिन फिर मुझे एक संदेश मिला जो अंततः कहता है "ValueError: फ्लोट NaN को पूर्णांक में परिवर्तित नहीं कर सकता।" उसके अर्थ के बारे में सुनिश्चित रूप से नहीं पता है। - Beez
ऐसा लगता है कि ऐड-एपीटी-रिपोजिटरी पर एक बग के कारण होता है (bugs.launchpad.net/ubuntu/+source/software-properties/+bug/...) जो अभी तक तय नहीं किया गया है। मैं विकल्पों की तलाश करूंगा और अपने उत्तर को जवाब दूंगा। इस बीच, आप पीपीए पेज देख सकते हैं (launchpad.net/~lubuntu-desktop/+archive/ppa) और देखें कि वहां कोई जानकारी है जो आपकी मदद कर सकती है। - That Brazilian Guy
बेज, मैंने नवीनतम लुबंटू संस्करण (12.10) डाउनलोड किया है। यह सॉफ्टवेयर केंद्र preinstalled के साथ आता है। मैंने इसे हटा दिया और इसे पुनः स्थापित किया। मैं पीपीए को सफलतापूर्वक जोड़ने में भी सक्षम था - i.imgur.com/B8n6V.png। आपका त्रुटि संदेश शायद किसी अन्य मुद्दे के कारण है, आप askubuntu पर एक नया प्रश्न क्यों नहीं पूछते? - That Brazilian Guy