सवाल 12.04.02 के लिए एलटीएस


चूंकि 12.04 एक एलटीएस संस्करण है, इसका मतलब यह है कि इसका कोई लंबा समर्थन नहीं होगा इससे कोई फर्क नहीं पड़ता कि 12.04.एक्स क्या है?

उदा। क्या मेरे पास 12.04.01 हो सकता है और अभी भी 2017 तक समर्थित हो सकता है?


4
2018-01-23 01:47


मूल




जवाब:


हाँ। जीएनयू / लिनक्स उबंटू "सटीक छिपकली" 12.04 एलटीएस अप्रैल 2017 तक समर्थित है। जिसका अर्थ है कि हमें रिलीज की तारीख से 5 साल के लिए अपडेट / सुरक्षा सुधार मिलते हैं। हम उबंटू को प्रत्येक दिन, हर 2 दिन, साप्ताहिक, हर पखवाड़े या कभी भी अपडेट की जांच करने के लिए सेट कर सकते हैं।

कृपया निम्नलिखित लिंक देखें:

जैसे ही जीएनयू / लिनक्स उबंटू "ट्रूसी ताहर" 14.04 एलटीएस जारी किया गया है आप 12.04 एलटीएस से सीधे 14.04 एलटीएस तक अपग्रेड कर सकते हैं।

enter image description here


3
2018-01-23 01:51





हां, आपके पास उबंटू 12.04.01 पॉइंट एलटीएस रिलीज अभी भी 2017 तक समर्थित हो सकता है।

अन्य एलटीएस रिलीज की तरह, 12.04 में पॉइंट रिलीज शामिल होंगे जो बाद में अपने जीवन चक्र में रिलीज इंस्टॉल करने वाले उपयोगकर्ताओं के लिए डाउनलोड को कम करने के लिए अपडेट बंडल करें।

बिंदु रिलीज और तिथियां हैं: 12.04.1 (23 अगस्त 2012), 12.04.2 (14 फरवरी 2013), 12.04.3 (22 अगस्त 2013 को रिलीज के लिए निर्धारित, लेकिन वास्तव में 23 अगस्त 2013 को जारी) और 12.04.4 ( 6 फरवरी 2014)। उबंटू 12.04 की कोई और बिंदु रिलीज निर्धारित नहीं है।

स्रोत

एलटीएस संस्करणों में बिंदु रिलीज क्या हैं?


1
2018-01-23 04:17





दरअसल यदि आपने 12.04.y इंस्टॉल किया है और आप इसे अद्यतित करने के लिए अपग्रेड करते हैं तो आप मूल रूप से नवीनतम 12.04.x ​​चला रहे हैं। केवल उन्हीं चीजें जो स्वचालित रूप से नवीनतम 12.04.x ​​में अपडेट नहीं होती हैं वे कर्नेल और एक्स-सर्वर हैं। उत्तरार्द्ध के कारण स्वचालित रूप से अपडेट नहीं होते हैं यदि यह तोड़ नहीं है, तो इसे ठीक न करें नीति।

यदि आप दौड़ते हैं तो आप इसे देख सकते हैं lsb_release -a आपकी मशीन पर मैंने अप्रैल 2012 में 12.04 स्थापित किया और अब मेरे लिए यह आदेश का आउटपुट है:

Distributor ID: Ubuntu
Description:    Ubuntu 12.04.3 LTS
Release:    12.04
Codename:   precise

मैंने केवल महत्वपूर्ण और अनुशंसित उन्नयन स्थापित किए हैं लेकिन आप इसे मेरे लिए 12.04.3 एलटीएस रिपोर्ट कर सकते हैं।

यदि आप कर्नेल और एक्स-सर्वर को अपने इंस्टॉलेशन के बाद जारी किए गए पॉइंट रिलीज में उपस्थित करना चाहते हैं तो आपको पॉइंट रिलीज के कर्नेल और एक्स-सर्वर को स्थापित करके सटीक के लिए हार्डवेयर सक्षमता स्टैक को चुनना होगा। हार्डवेयर सक्षमता ढेर और इसे चुनने के तरीके के बारे में अधिक जानकारी के लिए यहां जाएं इस साइट

लेकिन आप अपने कर्नेल संस्करण और एक्स-सर्वर को निश्चित रूप से रख सकते हैं, वे 5 साल तक भी समर्थित हैं। उपर्युक्त साइट से:

सटीक में मूल 12.04 स्टैक एलटीएस रिलीज के सामान्य 5yr जीवन चक्र के लिए समर्थित रहेगा।


0
2018-01-23 11:54