सवाल उबंटू 14.04 के लिए libncurses dev पैकेज स्थापित करने का प्रयास [डुप्लिकेट]


इस प्रश्न का उत्तर यहां दिया गया है:

मैं स्थापित करने की कोशिश कर रहा हूँ libncurses उबंटू 14.04 के लिए। लेकिन, यह निम्न त्रुटि दिखा रहा है:

root@sharwariDell:/usr/src# sudo apt-get install libncurses5-dev
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package libncurses5-dev

6
2017-08-01 13:53


मूल


पैकेज मौजूद होना चाहिए। अपने /etc/apt/sources.list को सही जांचें, फिर करें sudo apt-get update और फिर प्रयत्न करें। - bain


जवाब:


पैकेज libncurses5-dev पर उपलब्ध है आधार: उबंटू 14.04 के लिए मुख्य भंडार

तो, सुनिश्चित करें कि आपने मुख्य और ब्रह्मांड भंडार सक्षम किए हैं:

मुख्य घटक में ऐसे अनुप्रयोग होते हैं जो मुफ्त सॉफ्टवेयर होते हैं, जिन्हें स्वतंत्र रूप से पुनर्वितरित किया जा सकता है और उबंटू टीम द्वारा पूरी तरह से समर्थित हैं। और द ब्रम्हांड घटक मुक्त, मुक्त स्रोत, और लिनक्स दुनिया का एक स्नैपशॉट है।

enter image description here

यदि आप चुनते हैं कमांड लाइन, निम्न आदेश आपको मदद कर सकता है:

sudo add-apt-repository "deb http://archive.ubuntu.com/ubuntu $(lsb_release -sc) main universe"
sudo apt-get update
sudo apt-get install libncurses5-dev

यदि आप किसी का सामना करते हैं unmet की निर्भरता फिर देखें पीपीए जोड़ने के बाद मैं अनमेट निर्भरताओं को कैसे हल करूं?


6
2017-08-01 14:45