सवाल सॉफ्टवेयर को कैसे स्थापित करें या पुरानी असमर्थित रिलीज से अपग्रेड करें?


हाल ही में मैंने अपनी पुरानी मशीन पर उबंटू का एक पुराना संस्करण स्थापित किया है। जब भी मैं किसी भी सॉफ्टवेयर को स्थापित करने का प्रयास करता हूं, मुझे एक त्रुटि मिलती है कि यह नहीं मिला:

$ sudo apt-get install vlc
Reading package lists... Done               
Building dependency tree       
Reading state information... Done    
E: Couldn't find package vlc

356
2017-12-31 18:29


मूल




जवाब:


पुरानी रिलीज के लिए भंडार जो समर्थित नहीं हैं (जैसे 11.04, 11.10 और 13.04) एक संग्रह सर्वर में स्थानांतरित हो जाते हैं। वहाँ भंडार उपलब्ध हैं http://old-releases.ubuntu.com

इसका कारण यह है कि अब यह समर्थन से बाहर है और अब अपडेट और सुरक्षा पैच प्राप्त नहीं कर रहा है।

मैं आपको एक समर्थित वितरण पर विचार करने के लिए आग्रह करता हूं। यदि आपका कंप्यूटर मेमोरी या प्रोसेसर के मामले में बहुत पुराना है तो आपको ल्यूबंटू या जुबंटू जैसे वितरण पर विचार करना चाहिए।

यदि आप पुरानी रिलीज का उपयोग करना जारी रखना चाहते हैं तो संपादित करें /etc/apt/sources.list और बदलें archive.ubuntu.com तथा security.ubuntu.com सेवा मेरे old-releases.ubuntu.com

आप इसके साथ कर सकते हैं sed:

sudo sed -i -re 's/([a-z]{2}\.)?archive.ubuntu.com|security.ubuntu.com/old-releases.ubuntu.com/g' /etc/apt/sources.list

फिर इसके साथ अपडेट करें:

sudo apt-get update && sudo apt-get dist-upgrade

कभी-कभी, यह आपके सिस्टम के बैकअप बनाने के लिए तेज़ हो सकता है और इसके बजाय समर्थित रिलीज़ का उपयोग करके पुनर्स्थापित कर सकता है।

स्रोत: क्या मैं पुरानी हो तो उबंटू 9.04 का उपयोग कर सकता हूं?


एक नई रिलीज में अपग्रेड करने के लिए:

एक बार जब आप पुरानी रिलीज मिरर पर स्विच करने के लिए उपर्युक्त चरणों का पालन कर लें, तो अद्यतन प्रबंधक अद्यतन करें और फिर करें do-release-upgrade:

sudo apt-get update
sudo apt-get install update-manager-core
sudo do-release-upgrade

यह भी देखें EOLUpgrades - सामुदायिक सहायता विकी


493
2017-12-31 18:54



और, केवल पूर्णता के लिए ... के बारे में क्या extras भंडार (स्काइप आदि के लिए)? क्या वे ईओएफ के बाद कहीं भी उपलब्ध हैं? - MestreLion
एक आसान तरीका है sudo nano /etc/apt/sources.list, जैसा vi* बस कष्टप्रद है ... - Wilf
@ TomášZato, जब तक कोई extras.ubuntu.com के बारे में बिट्स का उत्तर नहीं दे सकता है, तो आप अन्य एपीटी-प्राप्त उपयोगों के साथ आगे बढ़ने के लिए विशेष लाइनों पर टिप्पणी कर सकते हैं। - Vineet Menon
sed आदेश हमेशा काम नहीं करता है, क्योंकि वहाँ दर्पण हैं जो संगठनों द्वारा संचालित होते हैं ubuntu.com। मुझे यह भी यकीन नहीं है कि सभी डोमेन नामों के लिए तीन बिंदु हैं। उन लोगों के लिए, आपको मैन्युअल रूप से संपादित करना होगा /etc/apt/sources.list। - Olathe
15.04 से 3/21/17 के रूप में अपग्रेड करने में इसके साथ कोई समस्या है। विशद अब समर्थित नहीं है, हालांकि dist पुरानी रिलीज पर नहीं है। - Matthew Titsworth


404 त्रुटियां क्या हैं

404 या नहीं मिला त्रुटि संदेश एक HTTP मानक प्रतिक्रिया कोड है   यह दर्शाता है कि ग्राहक सर्वर के साथ संवाद करने में सक्षम था,   लेकिन सर्वर को जो अनुरोध किया गया वह नहीं मिला।

वेब साइट होस्टिंग सर्वर आम तौर पर "404 - पृष्ठ नहीं उत्पन्न करेगा   "वेब पेज" मिला, जब उपयोगकर्ता टूटे या मृत लिंक का पालन करने का प्रयास करते हैं।

हम 404 त्रुटियों का सामना क्यों कर रहे हैं

उबंटू दो अलग-अलग दृष्टिकोणों का पालन करता है चक्र जारी करें:

सामान्य उबंटू रिलीज 9 महीने के लिए समर्थित हैं। एलटीएस रिलीज 5 साल के लिए समर्थित हैं।

पिछले रिलीज में अलग-अलग समर्थन कार्यक्रम हो सकते हैं (उदाहरण के लिए, सामान्य रिलीज (13.04 से पहले) 18 महीने के लिए समर्थित किया जाता था, जबकि एलटीएस रिलीज (12.04 से पहले) डेस्कटॉप पर 3 साल और सर्वर पर 5 साल के लिए समर्थित था)।

EOL: एक बार एक विशेष रिलीज के लिए समर्थन अवधि खत्म हो गया है; वे कहते हैं जीवन का अंत (ईओएल) और उस रिलीज के लिए सभी अपडेट और पैकेज रिपॉजिटरीज़ को एक अलग सर्वर पर स्थानांतरित किया जाता है जिसके परिणामस्वरूप 404 त्रुटियां चलती हैं sudo apt-get update। आप पुष्टि कर सकते हैं कि क्या आपकी रिलीज ईओएल बनने के लिए बन गई है यह पन्ना। यदि आपकी उबंटू रिलीज का उल्लेख "एंड ऑफ़ लाइफ (ईओएल)" तालिका के तहत किया गया है, तो रिलीज अब समर्थित नहीं है और आपको अपग्रेड करने का प्रयास करना चाहिए नई समर्थित रिलीज। हालांकि, अगर आप इस असमर्थित रिलीज का उपयोग करना जारी रखना चाहते हैं, तो आपको आवश्यक संशोधन करना होगा /etc/apt/sources.list इंगित करने के लिए old-releases उबंटू का सर्वर

आवश्यक संशोधन करने के लिए कदम

  1. अपना टर्मिनल खोलें:

    • दबाएँ Ctrl + ऑल्ट + टी; या
    • यदि आपके पास जीनोम है: Applications → Accessories → Terminal; या
    • यदि आपके पास एकता है: दबाएं सुपर (के बीच की कुंजी बाएं Ctrl तथा बाएं Alt) और के लिए पूछताछ Terminal
  2. रूट खोल में प्रवेश करने के लिए निम्न आदेश चलाएं:

    sudo -i
    

    अपना उपयोगकर्ता पासवर्ड इनपुट करें और दबाएं दर्ज। प्रॉम्प्ट बदल जाएगा और इंगित करेगा कि रूट उपयोगकर्ता अब लॉग इन है। यहां निम्न आदेश चलाएं:

    gedit /etc/apt/sources.list
    
  3. फ़ाइल एक नई जीएडिट विंडो में खुल जाएगी। पहली पंक्ति जो खोजें नहीं है के साथ शुरू #। मान लीजिए कि आप कर्मिक कोआला (उबंटू 9 .10) चला रहे हैं: यह निम्न पंक्ति की तरह होना चाहिए:

    deb <siteurl> karmic main restricted
    

    कहा पे, <siteurl> आपका पसंदीदा सर्वर है - http://gb.archive.ubuntu.com/ubuntu आपके मामले में (उदाहरण के लिए)।

  4. दबाएँ Ctrl + एच अपने प्रतिस्थापित करने के लिए <siteurl> साथ में http://old-releases.ubuntu.com/ubuntu

    • निम्न को खोजें: http://gb.archive.ubuntu.com/ubuntu अर्थात; <siteurl> 
    • से बदलो: http://old-releases.ubuntu.com/ubuntu तथा
    • दबाएँ सबको बदली करें
  5. एक बार फिर:

    • निम्न को खोजें: http://security.ubuntu.com/ubuntu (सभी उबंटू विज्ञप्ति के लिए यह सटीक यूआरएल - जो भी मौजूदा सर्वर आप उपयोग कर रहे हैं)
    • से बदलो: http://old-releases.ubuntu.com/ubuntu
    • दबाएँ सबको बदली करें
  6. अपनी फाइल को सहेजें और जीएडिट से बाहर निकलें।

  7. रूट खोल से बाहर निकलने के लिए निम्न आदेश चलाएं:

    logout
    

    आप पाएंगे कि प्रॉम्प्ट यह इंगित करने के लिए वापस स्विच करता है कि आपका सामान्य उपयोगकर्ता अब लॉग इन है। फिर निम्न चलाएं:

    sudo apt-get update
    

तुम वहाँ जाओ। इस समय कोई 404 त्रुटियां नहीं। अब आप अपने उबंटू रिलीज के लिए सभी उपलब्ध पैकेज इंस्टॉल कर सकते हैं। आप भी चला सकते हैं sudo apt-get dist-upgrade किसी भी सुरक्षा / बग-फ़िक्स अपडेट को स्थापित करने के लिए जो अभी तक स्थापित नहीं हुआ है लेकिन आपको उबंटू से कोई और सुरक्षा / बग-फ़िक्स अपडेट नहीं मिलेगा।


106
2018-01-06 23:02



सुरक्षा रिपो को अद्यतन करने के निर्देशों सहित भी +1 के लिए +1। - Gaffi
असल में # के बिना पहली पंक्ति थी raring main restricted, कोई भी डेब नहीं। मैंने इसे निर्दिष्ट के रूप में बदल दिया, और फिर यूआरएल को भी बदल दिया, लेकिन अभी भी 404 मिल गया। - Yokhen
@ योकन अगर लाइन के साथ शुरू नहीं हुआ था deb <siteurl>, तो सबसे अधिक संभावना है /etc/apt/sources.list कुछ कारणों से फ़ाइल दूषित हो गई है। कृपया दिए गए उत्तरों का पालन करें: मैं डिफ़ॉल्ट भंडार कैसे पुनर्स्थापित करूं?। वह सही बहाल करेगा /etc/apt/sources.list आपके लिए और फिर पुराने-रिलीज़ सर्वर को इंगित करने के लिए सर्वर को बदलने के लिए मेरे उत्तर का पालन करें। - Aditya
धन्यवाद! किसी भी तरह से मैं 13.04 से 13.10 तक अपग्रेड करने में कामयाब रहा, और अब मैं 14.04 के रास्ते पर हूं। - Yokhen
@Dan, उत्तर संशोधित, अब हम रूट खोल में प्रवेश करते हैं और फिर ग्राफ़िकल प्रोग्राम चलाते हैं। अब gksudo का उपयोग करने की जरूरत नहीं है। मैं इस जवाब को मेरे जैसे नौसिखिया उपयोगकर्ताओं के लिए रखना चाहता हूं और टर्मिनल आधारित संपादकों का उपयोग करने के साथ मामलों को जटिल नहीं करना चाहता, हालांकि वे आसान या शक्तिशाली हो सकते हैं। - Aditya


संक्षिप्त उत्तर अगले एपीटी भंडार को जोड़ना है तृतीय पार्टी सॉफ़्टवेयर (या अन्य सॉफ्टवेयर  नए संस्करणों में) में सॉफ्टवेयर स्रोत (या सॉफ्टवेयर अपडेट नए संस्करणों में):

deb http://old-releases.ubuntu.com/ubuntu संकेत नाम main restricted universe multiverse

लंबा जवाब ...

जीयूआई विधि

खैर, वास्तव में हम इसका उपयोग किए बिना ऐसा करेंगे टर्मिनल। एक बार भी नहीं। बस जीयूआई, मे वादा करता हु ;-)

सबसे पहले, खुला सॉफ्टवेयर स्रोत (या सॉफ्टवेयर अपडेट नए संस्करणों में)। इससे कोई फर्क नहीं पड़ता कि आपका उबंटू कितना पुराना है, निश्चित रूप से ऐसा कुछ है। उबंटू 9.04 (जौन्टी जैकलोप) के लिए यह देखने के लिए अगली छवि देखें कि कहां स्थित है:

Open Software Sources

बाद सॉफ्टवेयर स्रोत (या सॉफ्टवेयर अपडेट) यह खुला है, अंदर जाओ उबंटू सॉफ्टवेयर तथा अपडेट टैब और अगली तस्वीरों में हरटींग को अचयनित करें। आपके उबंटू संस्करण के बाद से अब आपको इन चीजों की आवश्यकता नहीं है जीवन का अंत:

Ubuntu Software tab


enter image description here

बंद किए बिना सॉफ्टवेयर स्रोत (या सॉफ्टवेयर अपडेट), अंदर जाओ तृतीय पार्टी सॉफ़्टवेयर (नवीनतम रिलीज के लिए इस टैब का नाम दिया गया है अन्य सॉफ्टवेयर) टैब और एक नया एपीटी भंडार जोड़ें। जब आपसे पूछा जाता है तो बिल्कुल सही पंक्ति डालें:

deb http://old-releases.ubuntu.com/ubuntu jaunty main restricted universe multiverse

यदि उबंटू का आपका संस्करण 9.04 के अलावा है, तो उपरोक्त रेखा में प्रतिस्थापित करें jaunty अपने उबंटू कोडनाम के साथ (उदाहरण के लिए यदि आपके पास उबंटू 9 .10 है, तो इसके साथ प्रतिस्थापित करें karmic और इसी तरह):

Third-Party Software tab

अब, जब आप बंद हो जाएंगे सॉफ्टवेयर स्रोत (या सॉफ्टवेयर अपडेट) आपको उपलब्ध सॉफ़्टवेयर के बारे में जानकारी पुनः लोड करने के लिए कहा जाएगा। बस सुनिश्चित करें कि आपके पास एक इंटरनेट कनेक्शन है:

Reload available software


Downloading available software

और अब आप जो कुछ भी चाहते हैं उसे डाउनलोड करने के लिए स्वतंत्र हैं। 9.04 के लिए आप उपयोग कर सकते हैं सिनैप्टिक पैकेज प्रबंधक। नवीनतम रिलीज के लिए है उबंटू सॉफ्टवेयर सेंटर

उदाहरण के लिए सिनैप्टिक पैकेज मैनेजर का उपयोग करते हुए उबंटू 9.04 में वीएलसी स्थापित करने के लिए, निम्नलिखित चित्रों में दिए गए निर्देशों का पालन करें:

Open Synaptic Package Manager


Search VLC in SPM


Mark VLC


Mark aditional VLC


Apply VLC


Download VLC


Open VLC

अगर आप अपनी उबंटू को एक नई रिलीज में अपडेट करना चाहते हैं, तो बस जाएं प्रणाली > उन्न्त प्रबंधक:

Update Manager


Upgrade

मैंने उबंटू 9.04 (जौन्टी जैकलोप) के लाइव सत्र से इस विधि का परीक्षण किया और जैसा कि आप इन चित्रों से देख सकते हैं। यदि आप उबंटू के एक स्थापित सत्र पर हैं तो आपको कभी-कभी रूट या एडमिन पासवर्ड के लिए पूछा जाएगा। जब आपसे पूछा जाए तो बस अपना व्यक्तिगत उपयोगकर्ता पासवर्ड डालें।


54
2018-06-21 11:24



मैंने यह सब इंस्टॉल 10.10 (मावेरिक) संस्करण से किया है। वर्णन के रूप में सब कुछ अच्छी तरह से अच्छा है। @ राडू, आपका जवाब निर्दोष है! - Gediminas Jeremiah Gudelis
उन छवियों को अद्यतन करने की आवश्यकता है ... प्रतीक्षा करें ... आप प्री -12.04 के साथ क्या कर रहे हैं? - Braiam
@ ब्रायम उन छवियों को अद्यतित हैं। यदि आप कोशिश करेंगे उबंटू 9.04 (जौन्टी जैकलोप), तुम समझ जाअोगे। - Radu Rădeanu
@ राडूराडेनु उबंटू 9.04 लिनक्स दुनिया में मेरा पहला प्रयास था। आह, उन स्क्रीनशॉट यादें वापस लाते हैं! - Tyzoid
यह 15.04 के लिए 16.04 तक अपग्रेड करने के लिए काम नहीं कर सकता है। नई एपीटी लाइन जोड़ने से पहले नहीं मिल सकता कृपया मदद करें। - MrMule


लेना apt-get फिर से काम करना, अपने सॉफ्टवेयर स्रोतों को पुराने रिलीज रिपॉजिटरीज़ में बदलें।

gksudo gedit /etc/apt/sources.list

वहां जो कुछ भी है उसे हटाएं, और निम्न पेस्ट करें:

# Required
deb http://old-releases.ubuntu.com/ubuntu/ karmic main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ karmic-updates main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ karmic-security main restricted universe multiverse

# Optional
#deb http://old-releases.ubuntu.com/ubuntu/ karmic-backports main restricted universe multiverse

बस इतना ही।


17
2018-04-13 09:48



धन्यवाद mikewhatever, लेकिन परिणाम वही है जब मैं "एलएम-सेंसर स्थापित करने के लिए उपयुक्त" कोशिश करते हैं। शायद एक और गायब स्रोत है: "पैकेज सूची पढ़ना ... बिल्डिंग निर्भरता पेड़ पूर्ण हो गया राज्य की जानकारी पढ़ना ... हो गया पैकेज एलएम-सेंसर उपलब्ध नहीं है, लेकिन इसे दूसरे पैकेज द्वारा संदर्भित किया गया है। इसका मतलब यह हो सकता है कि पैकेज गुम है, है अप्रचलित किया गया है, या केवल एक अन्य स्रोत से उपलब्ध है ई: पैकेज एलएम सेंसर में कोई इंस्टॉलेशन उम्मीदवार नहीं है " - Rorro
यहां डीबीएस हैं: old-releases.ubuntu.com/ubuntu/pool/main/l/lm-sensors-3। मुझे विश्वास है, आपने स्रोत सूची को फिर से लोड कर दिया है, है ना? - mikewhatever
यह जवाब काम नहीं करता है ... इसमें इतने सारे अपवॉट क्यों हैं? क्या कोई वास्तव में इसका परीक्षण करता था? - Tomáš Zato
मैंने इसका परीक्षण किया है, लेकिन असली सवाल यह है कि आप अभी भी कर्मिक पर क्यों हैं? यह वर्षों से समर्थन से बाहर है, और आपको वास्तव में एक और हालिया रिलीज पर जाना चाहिए। - mikewhatever


मैं यहां से आया क्योंकि मैं 15.10 (ईओएल) से 16.04 तक सिस्टम को अपग्रेड नहीं कर सका। लेकिन किसी भी उत्तर ने मेरे लिए काम नहीं किया ... यहां सुझाए गए सब कुछ करने के बाद भी मैं से निकल रहा था sudo do-release-upgrade कष्टप्रद प्रतिक्रिया:

Checking for a new Ubuntu release  
No new release found

और मुझे दौड़ने में कोई सफलता नहीं मिली update-manager; यह अपवाद फेंक दिया जो मैं हल नहीं कर सका। मुझे संदेह है कि मेरी 15.10 स्थापना में कुछ दूषित है, लेकिन नीचे की रेखा यह है कि अंतर्निर्मित अपग्रेड बस असफल हो जाते हैं।

तो मैंने एक गैर-निर्मित विधि की तलाश की, और मुझे यकीन है कि मैंने इसे देखा है यह जवाब

यहां वह समाधान है जो मेरे लिए काम करता है:

  1. खुला http://changelogs.ubuntu.com/meta-release
  2. उस रिलीज को ढूंढें जिसे आप अपग्रेड करना चाहते हैं। मेरे मामले में यह ज़ेनियल जेरस (16.04 लॉन्ग टर्म सपोर्ट) है।
  3. अपग्रेडटूल यूआरएल का पता लगाएं। Xenial के लिए यह है यह वाला। उस यूआरएल से एक खाली फ़ोल्डर में टैरबॉल डाउनलोड करें और इसे खोलें (tar -xzf या जीयूआई का उपयोग कर)।
  4. निष्पादन योग्य फ़ाइल को उसी नाम से वितरण के रूप में खोजें (मेरे मामले में xenial)। इसे चलाओ sudo:

    sudo ./xenial &

  5. अपग्रेड को स्वीकृति दें, और डाउनलोड को पूरा करने के लिए प्रतीक्षा करें - हजारों फाइलें हैं और संभवतः गीगाबाइट पर हैं। अपग्रेड इंस्टॉल करने के साथ आगे बढ़ें ...

(अपग्रेड करने के बाद मैंने संपादित किया ... यह सफल रहा और मैं अपडेट करना भूल गया)

  1. प्रतीक्षा होने तक प्रतीक्षा करें, अगर पूछे तो स्वीकृति दें ... मुझे सटीक विवरण याद नहीं हैं

  2. रीबूट के बाद नया संस्करण सफलतापूर्वक चल रहा है, और सभी अपडेट सामान्य रूप से लाए जा सकते हैं।


15
2017-10-15 12:19



इस पोस्ट को ढूंढने में मुझे कुछ समय लगा। केवल संदर्भित टैरबॉल का उपयोग करके मैं 15.04 / wily से अपग्रेड प्राप्त करने में सफल रहा। पुरानी रिलीज यूआरएल का उपयोग करने वाले दृष्टिकोण काम नहीं करते थे। मुझे आशा है कि इससे अन्य उपयोगकर्ताओं को इस समस्या में आने में मदद मिलेगी। - Jeroen
मुझे खुशी है कि आपको यह उपयोगी लगता है! - laugh
इसके लिए गंभीरता से धन्यवाद, मैंने इन चरणों का उपयोग 10.04 से 12.04 को अपग्रेड करने के लिए किया था। मेरी समस्या अलग थी कि मेरा इंस्टॉल दूषित नहीं हुआ था, लेकिन डू-रिलीज-अपग्रेड पर एक त्रुटि हुई जिसे मैं टर्मिनल में नहीं ढूंढ पाया। इन चरणों के बाद एक संवाद ने मुझे "कुछ संकुल प्रमाणित करने में त्रुटि" बताया जो मुझे प्रेरित करता था askubuntu.com/a/426121/262601 जो डीआईडी ​​अपग्रेड को सफलतापूर्वक जारी रखने की अनुमति देता है। मेरे बालों को खींच रहा था, लेकिन जल्द ही उन्नयन के लिए यह मेरी खुद की गलती थी। - Fooxz
दुर्भाग्य से, यह भी 15.04 के लिए काम नहीं करता है - MiroJanosik
एक आकर्षण के रूप में काम करता है! मेरे पास एक उत्साही सर्वर था जिसे मैंने उपेक्षित किया और मुझे इसे कलात्मक बना दिया गया और वहां से आगे बढ़ सकता है, धन्यवाद! - Patrick Cornelissen


जबकि fossfreedomका जवाब समस्या का वर्णन करने और हल करने का अच्छा काम करता है, मुझे एक वैरिएंट समाधान मिला है जो मुझे लगता है कि आसान और थोड़ा और सुरुचिपूर्ण है।

चाल जोड़ने के लिए है http://old-releases.ubuntu.com/ubuntu/ के रूप में आईना, और तब उस दर्पण पर स्विच करने के लिए सॉफ़्टवेयर स्रोत बताएं।

ऐसा करने के लिए, बैकअप और संपादित करें /usr/share/python-apt/templates/Ubuntu.mirrors। पुरानी रिलीज सर्वर के लिए एक नकली स्थान चुनें (उदा। #LOC:US), और इसके तहत निम्न पंक्ति जोड़ें:

#LOC:US
http://old-releases.ubuntu.com/ubuntu/

अब सिस्टम के सॉफ्टवेयर स्रोत संवाद खोलें, और मैन्युअल रूप से चुनें old-releases.ubuntu.comजैसे कि यह आपका क्षेत्रीय दर्पण था। आपको इसे पिछले चरण में चुने गए नकली स्थान के तहत सूचीबद्ध करना चाहिए।

अगली बार जब आप सिनैप्टिक या अपडेट मैनेजर के माध्यम से अपनी पैकेज जानकारी पुनः लोड करेंगे, तो आपको इसे अद्यतन पैकेज जानकारी सफलतापूर्वक पुनर्प्राप्त करना चाहिए।


11
2018-06-19 02:19



ठीक काम करता है, बहुत आसान और त्वरित - doug


ऐसा लगता है कि कर्मिक भंडार हैं अब उपलब्ध नहीं है

चूंकि वे उबंटू के पिछले संस्करण के लिए हैं, इसलिए आप उन्हें अपनी स्रोत सूची से हटा सकते हैं। पर एक नज़र डालें यह सहायता पृष्ठ चरण-दर-चरण के लिए।


6
2017-12-31 22:49