सवाल मेरे फ़्लैश प्लेयर को अपडेट करने में समस्याएं आ रही हैं


मैं फ्लैश प्लेयर के बारे में पहले से पूछे गए प्रश्नों के साथ इसे समझने की कोशिश कर रहा हूं लेकिन ऐसा करने में सक्षम नहीं था। अगर मैं इस साइट पर जाता हूं https://www.mozilla.org/en-US/plugincheck/ यह कहेंगे कि मेरा शॉकवेव फ्लैश 11.2 आर 202 अद्यतित नहीं है। इसलिए मैंने अभी अपडेट दबाया और .tar.gz फ़ाइल प्राप्त की। इसके बारे में टाइप किया गया: फ़ायरफ़ॉक्स में प्लगइन्स और मेरे फ़्लैशप्लेयर के लिए पथ /usr/lib/flashplugin-installer/libflashplayer.so होने का मार्ग मिला। कमांड लाइन के माध्यम से गए और पहले का नाम बदलकर lib libashashplayer.so को libflashplayer.so100 पर रखा और फिर फ़ोल्डर में नया एक कॉपी किया। फ़ायरफ़ॉक्स को पुनरारंभ किया लेकिन यह अभी भी कहता है कि मेरे पास फ़्लैश का पुराना संस्करण है। क्या मैं यह भी सही कर रहा हूँ? क्या फ्लैश प्लेयर के लिए नवीनतम अपडेट प्राप्त करने के लिए एक एपीटी-कमांड कमांड है? क्योंकि मेरा यूट्यूब और इतने धीमी गति से चलता है इसलिए मैंने इसका अनुमान लगाया क्योंकि मेरे पास नवीनतम अपडेट नहीं है।

धन्यवाद।


1
2017-11-11 22:39


मूल


क्या लिनक्स उपयोगकर्ता ऐसा नहीं कर सकते हैं? मैंने सोचा होगा कि दुनिया के कुछ 40% वेब साइट फ़्लैश प्लेयर कोड के साथ चल रहे हैं। इसका प्रभावी अर्थ यह है कि यदि हम इंटरनेट का उपयोग करते हैं, तो हमें विंडोज़ जैसे कुछ का उपयोग करना चाहिए और लिनक्स भूल जाना चाहिए। लिनक्स उपयोगकर्ताओं के लिए निश्चित रूप से कुछ विकल्प होना चाहिए? - Mike261


जवाब:


यह आपके लिए काम करना चाहिए! बस टर्मिनल खोलें और इसे टाइप करें।

sudo apt-get install flashplugin-installer

या

sudo apt-get install upgrade flashplugin-installer

उम्मीद है कि यह आपके लिए इसे ठीक करता है!


1
2017-11-11 22:46



जब मैं पहला आदेश चलाता हूं तो यह कहता है: फ्लैशप्लगिन-इंस्टॉलर पहले से ही नवीनतम संस्करण है। जब मैं दूसरा आदेश चलाता हूं तो यह कहता है: ई: पैकेज अपग्रेड का पता लगाने में असमर्थ। - MarGul
शब्द अपग्रेड से पहले दो डैश होना चाहिए। लेकिन मुझे संदेह है कि आप पाएंगे कि यह पहले से ही अद्यतित है। - Ian Hincks


यह आपको बता रहा है कि सबसे हालिया फ्लैश 11.9.900.117 है। हालांकि, फ्लैश ने 11.2.202.310 को लिनक्स संस्करणों का समर्थन करना बंद करने का फैसला किया। लिनक्स संस्करण को सुरक्षा अपडेट प्राप्त होंगे, इसलिए यह सुरक्षित होना चाहिए लेकिन नई सुविधाएं प्राप्त नहीं होंगी।

मोज़िला वेबसाइट केवल इस तथ्य को पढ़ रही है कि आपके पास पुराना संस्करण स्थापित है, इसलिए यह आपको बता रहा है कि यह कमजोर है, यह किसी भी अन्य फ़्लैश प्लेयर से अधिक नहीं है ...

यदि आप वास्तव में लिनक्स (कम से कम ब्राउज़र में) पर नवीनतम संस्करण चलाने के लिए चाहते हैं तो आपका एकमात्र विकल्प क्रोम का उपयोग करना है (क्रोमियम नहीं, यह Google क्रोम होना चाहिए)। उनके पास एक काली मिर्च आधारित फ़्लैश प्लेयर है जो केवल क्रोम में स्थापित होता है ...

यदि आपके कोई अन्य प्रश्न हैं, तो साइट जो मैंने संदर्भ के लिए उपयोग की है फ्लैश प्लेयर सहायता / संस्करण खोजें


1
2017-11-11 23:32