सवाल Iscan-data_1.22.0-1_all.deb कहां है?


मैं अपने एपसन डब्ल्यूएफ -3520 प्रिंटर के लिए स्कैनर ड्राइवर स्थापित करने की कोशिश कर रहा हूं। मैंने साथ शुरू किया

sudo dpkg -i iscan-network-nt_1.1.1-1_amd64.deb

उस '.deb' फ़ाइल को डाउनलोड करने के बाद Epson वेबसाइट। दुर्भाग्य से, यह एक त्रुटि के साथ विफल रहता है:

Unpacking iscan-network-nt (from iscan-network-nt_1.1.1-1_amd64.deb) ...
dpkg: dependency problems prevent configuration of iscan-network-nt:
 iscan-network-nt depends on iscan (>= 2.29.3); however:
  Package iscan is not installed.

dpkg: error processing iscan-network-nt (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 iscan-network-nt

पिछले चर्चाओं के आधार पर यहाँ तथा यहाँ, मुझे 'iscan-data_1.22.0-1_all.deb' इंस्टॉल करके प्रारंभ करना होगा, लेकिन मुझे यह नहीं मिल रहा है। क्या यह अस्तित्व में है?

अद्यतन करें:  खोजने और स्थापित करने के बाद भी iscan-data_1.22.0-1_all.deb, जब मैं दौड़ता हूं तो ऊपर सूचीबद्ध के रूप में मुझे वही त्रुटि मिलती है sudo dpkg -i iscan-network-nt_1.1.1-1_amd64.deb। यह एक अलग तरह के सवाल में बदल रहा है ... प्रगति का पालन करें यहाँ!


1
2017-12-20 17:21


मूल


मुझे GoogleDocs पर फ़ाइल में सवाल मिला लेकिन मुझे यकीन नहीं है कि मैं इसकी वैधता पर भरोसा रखूंगा: docs.google.com/file/d/0B0OFSi_IZfiHallMbFZOMmlVWG8/edit?pli=1 - douggro
दिलचस्प, मैंने उसे भी देखा और इसका जिक्र करना भूल गया। मुझे आश्चर्य है कि मैं इसे भरोसा कर सकता हूं। - zkurtz
इसे एपसन साइट पर ढूंढने के लिए छोटा, यह एकमात्र विकल्प हो सकता है। - douggro
download.ebz.epson.net/dsc/du/02/... और अपने प्रिंटर के लिए उपलब्ध लिनक्स ड्राइवर संकुल "स्वीकार करें" पर क्लिक करें। - douggro
@douggro, यह सही है, धन्यवाद। - zkurtz


जवाब:


एपसन पेज का पुराना लिंक अब मौजूद नहीं है नया लिंक यहां: http://support.epson.net/linux/en/iscan_c.html 


2
2018-02-06 11:55





इप्सन के लिए सभी लिनक्स ड्राइवरों के लिए यहां जाएं:

http://download.ebz.epson.net/dsc/search/01/search/?OSC=LX

अपने प्रिंटर का नाम दर्ज करें ...

कुछ ड्राइवरों को सही क्रम में स्थापित किया जाना है, आईस्कैन-नेटवर्क एक त्रुटि दे रहा था जब तक कि मैंने पहले अन्य ड्राइवरों को पहले स्थापित नहीं किया।


1
2017-10-30 20:56





से iscan-data डाउनलोड किया गया https://docs.google.com/file/d/0B0OFSi_IZfiHallMbFZOMmlVWG8/edit?pli=1 और इसे उबंटू सॉफ्टवेयर सेंटर के माध्यम से स्थापित किया। दोनों स्थापित iscan_2.29.3-1~usb0.1.ltdl7_amd64.deb तथा iscan-plugin-cx4400_2.1.3-1_amd64.deb से डाउनलोड किया गया http://download.ebz.epson.net/dsc/search/01/search/?OSC=LX। प्रिंटर नंबर दें, कहें, सीएक्स 5500 और ओएस में 'लिनक्स' चुनें> आवर्धक ग्लास (खोज) पर क्लिक करें, 'डाउनलोड' पर क्लिक करें> स्वीकार करें और डाउनलोड करें।

प्रिंटर ड्राइवर पिप्स-आम-3.0 अभी भी निर्भरताओं के मुद्दे के कारण परेशानी दे रहा है। दूर कर सकते हैं ./configure कदम, लेकिन 'make'कुछ हेडर फ़ाइल त्रुटि के कारण। सिस्टम सेटिंग्स> प्रिंटर> जोड़ें आदि को मूल रूप से चुनकर काम किया। प्रिंटर को कनेक्ट और चालू रखें।

यह पुनर्स्थापना है और पहले भी इसी तरह के कामकाज से, मेरा ईपीएसॉन सीएक्स 5500 एआईओ स्कैनर, प्रिंटर और कॉपियर काम कर रहा था (विंडोज 7 से बेहतर)।

उम्मीद है कि यह उपयोगी है।


0
2017-07-22 08:59





के अनुसार ईपीएसन अकसर किये गए सवाल आपको स्थापित करने की आवश्यकता है iscan तथा iscan_data से पैकेज यह इप्सन वेब पेज


-1
2017-12-20 17:59



सही विचार की तरह लगता है, लेकिन प्रदान किया गया [दूसरा] लिंक किसी अन्य भाषा में प्रतीत होता है। उपरोक्त टिप्पणियों में @douggro सही लिंक लगता है। - zkurtz
दूसरा लिंक एटीएम नीचे है - Elder Geek