सवाल "प्रबंधक लेखा" ऐप इंस्टॉल नहीं कर सकता


मेरे पास एचडी क्रैश था और उबंटू को फिर से डाउनलोड करने के लिए एक ही इंस्टॉल डिस्क का इस्तेमाल किया और अब "प्रबंधक लेखा" ऐप इंस्टॉल नहीं होगा।

यह मुझे यह दे रहा है:

The following packages have unmet dependencies:
  manager-accounting: Depends: libmono-wcf3.0-cil (>= 2.6.3) but it is not going to be installed

कोई विचार?


1
2017-10-27 00:00


मूल




जवाब:


प्रयत्न sudo apt-get install libmono-wcf3.0-cil (यदि libmono-wcf3.0-cil किसी अन्य पैकेज पर निर्भर करता है तो उसे भी इंस्टॉल करें)। यदि यह सफल है, तो आपके पैकेज को स्थापित किया जा सकता है sudo apt-get install manager-accounting(मैंने इस तरह की एक समान समस्या हल की है, यह नहीं पता कि यहां लागू है या नहीं)।


1
2017-10-27 07:30





उबंटू स्टोर में एप्लिकेशन का पुराना संस्करण है, सीधे प्रबंधक.io से डीईबी डाउनलोड करें प्रबंधक लेखांकन डाउनलोड करें

ध्यान दें मैं क्रेडिट नहीं लेता, मुझे समाधान मिला http://forum.manager.io/t/cannot-install-on-ubuntu/1755


1
2017-11-28 15:52